<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://catholicvoiceomaha.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Jesuit Father James Ryan, whose 63 years as a Jesuit included 50 in the priesthood, died July 28 at the St. Camillus Jesuit Retirement Community in Wauwatosa, Wisconsin. He was 82." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://catholicvoiceomaha.com/news/father-ryan-was-omaha-native" />
<link rel="shortlink" href="http://catholicvoiceomaha.com/node/121212" />
<meta property="og:site_name" content="The Catholic Voice | The Archdiocese of Omaha" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father Ryan was Omaha native" />
<meta property="og:url" content="http://catholicvoiceomaha.com/news/father-ryan-was-omaha-native" />
<meta property="og:description" content="Jesuit Father James Ryan, whose 63 years as a Jesuit included 50 in the priesthood, died July 28 at the St. Camillus Jesuit Retirement Community in Wauwatosa, Wisconsin. He was 82." />
<meta property="og:updated_time" content="2019-09-20T11:45:32-04:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@TCVOmaha" />
<meta name="twitter:creator:id" content="2496594391" />
<meta name="twitter:url" content="http://catholicvoiceomaha.com/news/father-ryan-was-omaha-native" />
<meta name="twitter:title" content="Father Ryan was Omaha native" />
<meta name="twitter:description" content="Jesuit Father James Ryan, whose 63 years as a Jesuit included 50 in the priesthood, died July 28 at the St. Camillus Jesuit Retirement Community in Wauwatosa, Wisconsin. He was 82." />
<meta property="article:published_time" content="2019-09-20T11:45:32-04:00" />
<meta property="article:modified_time" content="2019-09-20T11:45:32-04:00" />
  <title>Father Ryan was Omaha native | The Catholic Voice | The Archdiocese of Omaha</title>  
  <link type="text/css" rel="stylesheet" href="http://catholicvoiceomaha.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://catholicvoiceomaha.com/sites/default/files/css/css_m1S2L5jjfqD5jn31Nt6Q3Dk5VMQ6dM9LCVAW0og_7Cs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://catholicvoiceomaha.com/sites/default/files/css/css_sqAMwHckJW9FKW5ojkso2fnYC-tsA3sUG5pAAIUVwBY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://catholicvoiceomaha.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://catholicvoiceomaha.com/sites/default/files/css/css_mgo8KqIh_5thWYDwPOgE87UIfAKRAVNTht6Y8wFori0.css" media="all" />
  <script type="text/javascript" src="http://catholicvoiceomaha.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script type="text/javascript" src="http://catholicvoiceomaha.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://catholicvoiceomaha.com/sites/default/files/js/js_i55NJnPe0btsBchq9pQ67WUvy-wizd-W5rT9mKDVBRw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'my-username';
	    addthis_logo = 'http://www.addthis.com/images/yourlogo.png';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = '';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'true';
	
//--><!]]>
</script>
<script type="text/javascript" src="http://catholicvoiceomaha.com/sites/default/files/js/js_rv_BKYv7yieH0IgHddhWHDC-bWGan8yiJbusyOpr0mw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-34950599-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://catholicvoiceomaha.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"GtgmugdIClnLQ9yFJIDEVbn_2atZwlnU8u-UvwQxEXI","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/addthis\/addthis.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style1.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/father-ryan-was-omaha-native":true}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-121212 node-type-article sidebars-split news father-ryan-was-omaha-native">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="http://www.archomaha.org/" title=""><span>Archdiocese of Omaha</span></a></li>
<li class="leaf"><a href="http://www.ccomaha.org/" title=""><span>Catholic Charities</span></a></li>
<li class="leaf"><a href="http://www.vatican.va/phome_en.htm" title=""><span>The Vatican</span></a></li>
<li class="last leaf"><a href="http://www.usccb.org/" title=""><span>U.S. Catholic Bishops</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	      <h3 class="title"><span>Archbishop Lucas policy on school/sport activities in Wednesday nights?  </span></h3>
     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/father-ryan-was-omaha-native" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-S2bJUvx-VmFRf1opce_blFlDd_uIwF1VNmmOyACI7J4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="https://twitter.com/TCVOmaha"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/pages/Omaha-Catholic-Voice-Newspaper/112171243760"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="http://catholicvoiceomaha.com/sites/default/files/1492276_10152435828978761_1959353326_o.jpg" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title=""><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="http://catholicvoiceomaha.com/sites/default/files/CV%20Ad%20Kit%202019%20-%20CALENDAR.pdf" title=""><span>Publication Schedule</span></a></li>
<li class="leaf"><a href="/archive" title=""><span>Catholic Voice Archives</span></a></li>
<li class="last leaf"><a href="/rss.xml" title=""><span>RSS Feeds</span></a></li>
</ul></li>
<li class="expanded"><a href="/taxonomy/term/1" title="News"><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/taxonomy/term/16" title="Local Briefs"><span>Local Briefs</span></a></li>
<li class="leaf"><a href="/stories-our-readers" title="Stories from Our Readers"><span>Stories from Our Readers</span></a></li>
<li class="expanded"><a href="/taxonomy/term/58" title="Emphasis Issues"><span>Emphasis Issues</span></a><ul class="menu"><li class="first leaf"><a href="/taxonomy/term/155" title="Catholic College Guide"><span>Catholic College Guide</span></a></li>
<li class="leaf"><a href="/catholic-schools-week-0" title="Catholic Schools Week"><span>Catholic Schools Week</span></a></li>
<li class="leaf"><a href="/respect-life-0" title="Respect Life"><span>Respect Life</span></a></li>
<li class="leaf"><a href="/sacrament-marriage-2" title="Sacrament of Marriage"><span>Sacrament of Marriage</span></a></li>
<li class="last leaf"><a href="/senior-living-0" title="Senior Living"><span>Senior Living</span></a></li>
</ul></li>
<li class="last leaf"><a href="/mercy-series" title="Mercy Series"><span>Mercy Series</span></a></li>
</ul></li>
<li class="leaf"><a href="/calendar-node-field-date/month" title=""><span>Calendar</span></a></li>
<li class="leaf"><a href="http://www.catholicnews.com/movies.htm" title=""><span>Movie Reviews</span></a></li>
<li class="collapsed"><a href="/advertising-information"><span>Advertising</span></a></li>
<li class="expanded"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a><ul class="menu"><li class="first last leaf"><a href="/funeral-notices" title="Funeral Notices"><span>Funeral Notices</span></a></li>
</ul></li>
<li class="leaf"><a href="/archbishop-lucas" title="Archbishop Lucas"><span>Archbishop Lucas</span></a></li>
<li class="last expanded"><a href="/commentary" title="Commentary"><span>Commentary</span></a><ul class="menu"><li class="first last leaf"><a href="/spiritual-life" title="Spiritual Life"><span>Spiritual Life</span></a></li>
</ul></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/"><span>Home</span></a></div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 2);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-121212" class="node node-article node-promoted node-sticky clearfix"> 
  
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Father Ryan was Omaha native</h1>
               
        
          <div class="submitted">
          <span class="date">Fri, 09/20/2019 - 11:45am</span>
          <span class="username">tcvadmin</span>      </div>
          
  
    <div class="content">
	  
      <a href="http://www.addthis.com/bookmark.php"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="" /></a>
      <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
      <div class="field field-name-field-byline-source field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Catholic Voice</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Jesuit Father James Ryan, whose 63 years as a Jesuit included 50 in the priesthood, died July 28 at the St. Camillus Jesuit Retirement Community in Wauwatosa, Wisconsin. He was 82.</p>
<p><img alt="" src="/sites/default/files/Father%20Ryan.jpg" style="width: 140px; height: 205px; margin-left: 10px; margin-right: 10px; float: left;" />A funeral Mass was held Aug. 1 at the St. Camillus community chapel in Wauwatosa. A memorial Mass was held Aug. 13 at St. John Church on the Creighton University campus in Omaha.</p>
<p>An Omaha native, Father Ryan attended St. Cecilia and St. Margaret Mary grade schools. He graduated from Creighton Preparatory School in Omaha in 1955.</p>
<p>Father Ryan was ordained in 1969 at St. John Church on the Creighton University campus in Omaha. For 24 years, he served in Jesuit secondary schools including Creighton Prep, Campion High School in western Wisconsin, Marquette High School in Milwaukee, and Boston College High School.</p>
<p>He ministered for 18 years in South Dakota to Native Americans, including at St. Isaac Jogues Parish in Rapid City, St. Francis Mission on the Rosebud Reservation and Holy Rosary Mission on the Pine Ridge Reservation.</p>
<p>Father Ryan also served as the superior for the Jesuit communities at Marquette High School and Creighton Prep.</p>
<p>He was preceded in death by parents, George and Nora Ryan; siblings, Sister Sabina Ryan OP, Sister Marie Collette Ryan OP, Thomas Ryan, Nora Moore, Francis Ryan, Susan Rochford and Ann Ryan. He is survived by siblings Sister Nora Ryan OP, Imelda McMillan, Mary Rehan, George Ryan, Virginia Garner and John Ryan; nieces, nephews, grandneices and grandnephews.</p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/1"><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p><a href="http://www.weatherforyou.com/weather/nebraska/omaha.html"><img alt="Omaha, Nebraska, weather forecast" border="0" height="65" src="http://www.weatherforyou.net/fcgi-bin/hw3/hw3.cgi?config=png&amp;forecast=zone&amp;alt=hwizonemicro&amp;place=omaha&amp;state=ne&amp;country=us&amp;hwvbg=&amp;hwvtc=&amp;daysonly=3" style="width: 128px; height: 81px;" width="140" /></a></p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 1);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-158" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-158', 158, 5);
  </script>
    <div class="simpleads-158"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-160" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-160', 160, 3);
  </script>
    <div class="simpleads-160"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-159" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-159', 159, 2);
  </script>
    <div class="simpleads-159"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Catholic Voice</span></h3>
     
  <div class="content">
		<p><span style="font-size:14px;"><strong><span style="color:#fff0f5;">The Archdiocese of Omaha • Catholic Voice<br />
	402-558-6611 • Fax 402 558-6614 • </span><a href="mailto:tcvomaha@archomaha.org"><span style="color:#fff0f5;">E-mail Us</span></a></strong></span></p>
<p>	<span style="color:#fff0f5;"><em>Copyright 2018 - All Rights Reserved.<br />
	This information may not be published, broadcast,<br />
	rewritten or redistributed without written permission.</em></span></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-958"><a href="/taxonomy/term/1" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-764"><a href="/calendar-node-field-date/month" title=""><span>Calendar</span></a></li>
<li class="leaf menu-mlid-896"><a href="http://www.catholicnews.com/movies.htm" title=""><span>Movie Reviews</span></a></li>
<li class="leaf has-children menu-mlid-663"><a href="/advertising-information"><span>Advertising</span></a></li>
<li class="leaf has-children menu-mlid-955"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-957"><a href="/archbishop-lucas" title="Archbishop Lucas"><span>Archbishop Lucas</span></a></li>
<li class="last leaf has-children menu-mlid-964"><a href="/commentary" title="Commentary"><span>Commentary</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div align="center">
<!-- Eunice-Leaderboard --><div id="div-gpt-ad-1368714131456-0" style="width:728px; height:90px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368714131456-0'); });

//--><!]]>
</script></div>
</div>
  </div>

</div></div>   </div>
      <span style="font-size: 0.6em;"><a href="http://www.newspaperwebdesign.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a><br /></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
</body>

</html>